Loss of Service on Broadband Connections in the York Area
Incident Report for Gradwell Communications Ltd
Resolved
This incident is now resolved and we've had confirmation that all connectivity has now been restored.
Posted Jan 26, 2024 - 13:41 GMT
Monitoring
Update -
The issue was affecting the ability for some ADSL and FTTC users to authenticate once the session has been lost. Any live sessions remained unaffected. A fix has now been put in place. Resulting in any affected sessions now reauthenticating. Please accept our apologies for any inconvenience caused during this time.

If you are still experiencing any further issues please reach out to us ASAP so we can raise with the relevant parties
Posted Jan 26, 2024 - 10:41 GMT
Identified
We've received notification from one our upstream carriers that there is an outage in the York area.

The issue is affecting the ability for some ADSL and FTTC user to authenticate once the session is lost. If you're in the York area we urge you not to reboot your router if your session is live.

The service partner has already been engaged and a technical bridge has been established to find the root cause.

Please accept our apologies for any inconvenience.

Next update is due at 10.30am
Posted Jan 26, 2024 - 09:11 GMT
This incident affected: Connectivity (ADSL Broadband, FTTC).