Network Maintenance Advisory
Incident Report for Gradwell Communications Ltd
Resolved
Raised in error - scheduled maintenance
Posted Feb 11, 2020 - 11:59 GMT
Investigating
Hi,

“During the night of Wednesday 26th February one of our suppliers will be undergoing work to improve their network resilience.

All connectivity services, including broadband, FTTC, ethernet, and Fibreline, should be considered at risk for the duration of the maintenance window:

Start date & time: 26/02/2020 @ 23:00 GMT
End date & time: 27/02/2020 @ 03:00 GMT

We apologise for any inconvenience caused by this essential maintenance.”
Posted Feb 11, 2020 - 11:57 GMT
This incident affected: Connectivity (Fibre line, EFM, ADSL Broadband, FTTC, Phone lines).