Inbound & Outbound call failures
Incident Report for Gradwell Communications Ltd
Resolved
This incident has been resolved.
Posted Nov 14, 2019 - 18:44 GMT
Monitoring
BT have established the problem and service is recovering across the country.

We will monitor this over the next few hours.

Thanks for you patience

Gradwell
Posted Nov 14, 2019 - 12:58 GMT
Update
We have identified that the Calls In and Out problems are linked to an issue identified by BT.
This is currently being investigated and we will update you when we receive more information.

Apologies for any inconvenience this is causing

Gradwell
Posted Nov 14, 2019 - 12:21 GMT
Identified
We have identified customers who are using BT as their internet service provider will be affected by this issue.
BT have an internet outage on their side which will be causing problems with your VoIP services.

We will provide a further update at 12:51
Posted Nov 14, 2019 - 12:21 GMT
Investigating
We are currently investigating issues with inbound & outbound call failures.

An update will be provided at 12:30pm. We apologies for the inconvenience caused.
Posted Nov 14, 2019 - 12:06 GMT