Packet Loss and Slow Speeds affecting some Broadband Services
Incident Report for Gradwell Communications Ltd
Resolved
This issue has been closed as resolved following the prior restorative actions
Posted Mar 13, 2024 - 16:07 GMT
Monitoring
Further update - Traffic has been balanced and we are now seeing network levels return to normal. We will monitor for the next 4 hours for any changes. If any issues persist please complete full troubleshooting and log a fault where necessary.
Posted Mar 13, 2024 - 11:32 GMT
Identified
We've received notification from one our upstream carriers that some BT DSL circuits maybe experiencing packet loss or slow speeds.

This is due to an issue identified on some BT bearers. We have escalated the case with our carriers and the network team are conducting a further investigation and traffic management is being carried out to improve service at this time.

Further update due at 11am.
Posted Mar 13, 2024 - 09:59 GMT
This incident affected: Connectivity (ADSL Broadband, FTTC).