Loss of Service on Broadband Connections
Incident Report for Gradwell Communications Ltd
Resolved
This incident has been resolved.
Posted Apr 04, 2024 - 17:04 BST
Monitoring
We have seen traffic levels return to normal following mitigating actions by the upstream carriers network team. This situation is continuing to be investigated and monitored.
Posted Apr 04, 2024 - 15:25 BST
Update
Investigation and actions are still ongoing within our network teams to mitigate the amount of impact to the DNS from what is believed to be an attack of some form. No ETR is available at this time, alternative DNS providers can be used as a workaround for any services while this is ongoing. Next update due by 15:30
Posted Apr 04, 2024 - 14:42 BST
Investigating
Hello,

We are aware of an issue that is impacting a subnet of our customers broadband connections going through one of our upstream carriers.

Our upstream supplier has confirmed it is related to their DNS servers and their network teams are conducting further investigation

Please accept our sincerest apologies for the inconvenience caused. We will provide a further update by 14:30
Posted Apr 04, 2024 - 13:44 BST
This incident affected: Connectivity (ADSL Broadband, FTTC).