408 Request Timeout on Outbound Calls.

Incident Report for Gradwell Communications Ltd

Resolved

Good Morning,

We are please to confirm BT & EE have resolved the network outage on their infrastructure at approx 21:20.

We will now proceed with closing this status.
Posted Jul 25, 2025 - 07:11 BST

Update

Good Evening,

Following on from our previous updates, we still await updates on the fault calling mobile numbers but we continue to monitor. The situation is now being updated in mainstream media so we will not send further updates this evening.

We will provide a further update tomorrow morning.

We apologise for the inconvenience caused.
Posted Jul 24, 2025 - 20:10 BST

Update

Hello,

Following our previous update. EE continue to investigate the issue on their network. We continue to work with EE and await further updates from their investigation.

Our support teams continue to be very busy so we apologise for any increased wait times.

A further update will be provided by 20:00 or sooner should more information become available.
Posted Jul 24, 2025 - 17:12 BST

Update

Hello,

The network providers have confirmed that they are continuing to investigate a P1 incident on their network.

We will provide a further update at 17:00 or as soon as one is available

Thanks for your patience on this.
Posted Jul 24, 2025 - 16:00 BST

Update

We have not yet received a further update regarding the ongoing incident affecting calls to EE & other networks such as BT, Three and Vodafone are impacted.

They are actively working to resolve the issue on their network, and we are continuing to monitor the situation closely.

We will provide the next update by 15:30, or sooner if new information becomes available.

Thank you for your continued patience.
Posted Jul 24, 2025 - 14:44 BST

Update

Hello,

EE are still investigating the issue on their network that is affecting calls to EE mobile numbers.

As previously confirmed, the fault lies specifically with EE, and calls to other networks remain unaffected.

We will provide a further update by 14:30, or sooner if more information becomes available.

We apologise for the continued disruption and appreciate your patience.
Posted Jul 24, 2025 - 13:32 BST

Update

Hello,

The carrier has confirmed that the fault lies specifically with EE, and that EE are currently investigating a fault on their own network. Calls to numbers on other networks are working as expected.

EE continue to investigate on their side, and we will provide a further update by 13:30, or sooner if more information becomes available.

We apologise for the disruption.
Posted Jul 24, 2025 - 12:34 BST

Identified

Hello,

The carrier has confirmed that the fault lies specifically with EE, and that EE are currently investigating a fault on their own network. Calls to numbers on other networks are working as expected.

EE continue to investigate on their side, and we will provide a further update by 13:30, or sooner if more information becomes available.

We apologise for the disruption.
Posted Jul 24, 2025 - 12:34 BST

Update

The carrier is still investigating the issue affecting outbound calls, which continue to return a 408 Request Timeout response.

We remain in contact with their support team and have escalated the case for further investigation.

We’ll share another update within the next 30 minutes or as soon as new information becomes available.

We apologise for the disruption & appreciate your patience.
Posted Jul 24, 2025 - 12:18 BST

Investigating

Hello,

We’re currently investigating an issue affecting outbound calls routed through a certain carrier. Calls are failing with a 408 Request Timeout response.

We’ve engaged with the carrier, and they are actively investigating the issue on their upstream systems.

We apologise for the disruption and will provide an update within the next 30 minutes.
Posted Jul 24, 2025 - 11:48 BST
This incident affected: Voice & Calls Services (Multi User VoIP, Wave, Outbound SIP Trunking).