Broadband outage on TalkTalk circuits in the Greater Manchester, London & Milton Keynes regions. Reported 09:30 on 26/01/2023.
Incident Report for Gradwell Communications Ltd
Resolved
Our network partner has confirmed this issue to be resolved. We have observed stability in previously affected circuits so are closing this incident
Posted Jan 26, 2023 - 14:00 GMT
Update
We are continuing to investigate this issue.
Posted Jan 26, 2023 - 11:07 GMT
Investigating
We have been advised by our network partner of a broadband outage on some TalkTalk circuits in the Greater Manchester, London & Milton Keynes regions. Our network partner are closely monitoring the outage and will provide regular updates.

The outage started at 09:30 on 26/01/2023.

We apologise for the inconvenience caused and will issue a further update by 12:00PM 27/01/2023.
Posted Jan 26, 2023 - 10:54 GMT
This incident affected: Connectivity (ADSL Broadband).