Hosted 3CX Services Issue.
Incident Report for Gradwell Communications Ltd
Resolved
Cloud engineers have replaced the faulty equipment and we can see services have now resumed for impacted customers.

We will continue to monitor the services and an RFO will be available in 5 working days
Posted Nov 27, 2023 - 13:54 GMT
Monitoring
Hello

Cloud engineers have now replaced the failed hardware components and the storage nodes have been brought back into the array. Balancing is currently ongoing and we're starting to see improvements on some virtual machines. As balancing progresses, all services will progressively stabilise.

We will update you on further progress within the next hour
Posted Nov 27, 2023 - 12:04 GMT
Update
Hello,

Virtual1's engineers are continuing to work on resolving the issues as soon as possible.

The next update is due by 12:30

Please accept our sincerest apologies for any inconvenience caused.
Posted Nov 27, 2023 - 11:34 GMT
Update
Hello,

Cloud engineers continue to work on the latency issue and are looking to resolve as soon as possible.

Next update will be available at 11:30am
Posted Nov 27, 2023 - 10:38 GMT
Identified
Hello,

Virtual1 the hosting provider of the affected 3CX instances are currently investigating an issue at their data centres.

Their architecture have identified a latency issue impacting Virtual Machines on SATA tier storage, with their cloud engineers working to resolve as soon as possible.

We will provide a further update by 10:30am

Please accept our sincerest apologies for any inconvenience caused.
Posted Nov 27, 2023 - 09:56 GMT
Investigating
We're currently investigating an issue with hosted 3CX services, which is affecting a subset of customers with one hosting provider.

We will provide a further update by 10:00am

Please accept our sincerest apologies for any inconvenience caused.
Posted Nov 27, 2023 - 09:26 GMT
This incident affected: Voice & Calls Services (Hosted 3CX Server).