We sincerely apologise for the disruption caused. A full Reason for Outage (RFO) will be published on our status page within the next 10 working days.
Posted May 02, 2025 - 08:30 BST
Monitoring
Good Evening,
We are now seeing connections gradually restoring across the affected services. Please re-test at your convenience, and if you continue to experience any issues, don’t hesitate to contact us at support@gradwell.com.
We sincerely apologise for the disruption caused. A full Reason for Outage (RFO) will be published on our status page within the next 10 working days.
We will continue to monitor the situation and keep the current status in a monitoring state until tomorrow morning to ensure stability.
Kind Regards, Gradwell
Posted May 01, 2025 - 19:15 BST
Update
Good Evening,
The supplier is still investigating the root cause of the outage.
Please accept our sincerest apologies for the inconvenience caused. We will provide a further update by 19:30.
Posted May 01, 2025 - 19:01 BST
Investigating
Hello,
We are aware of an issue that is impacting a subnet of our customers broadband connections & 3CX services going through one of our upstream carriers. Their network engineering and network systems teams are continuing to diagnose the issue.
Please accept our sincerest apologies for the inconvenience caused. We will provide a further update by 19:00.
Posted May 01, 2025 - 18:19 BST
This incident affected: Connectivity (Fibre line, EFM) and Voice & Calls Services (Hosted 3CX Server).