Inbound Call Failures for Ported Numbers
Incident Report for Gradwell Communications Ltd
Resolved
We have seen no further issues with the service and are therefore closing this status.

Our supplier has confirmed that the cause of the issue was a major DNS failure of both their primary and secondary systems. The have completed preliminary analysis of the outage and identified a software vulnerability that had previously gone undetected.

Please accept our apologies for any inconvenience this incident may have caused.
Posted Jan 17, 2019 - 12:59 GMT
Monitoring
We are now seeing calls passing successfully once more. Customers still experiencing issues with their service should contact our support team by email to support@gradwell.com.

We apologise for any inconvenience cause by this incident.
Posted Jan 17, 2019 - 09:31 GMT
Investigating
We are currently investigating reports of inbound call failures to a subset of phone numbers. This is limited to numbers ported in to Gradwell, or purchased from one supplier.

We are working with our supplier to identify and resolve the incident. This status will be updated by 10:00 with further information.
Please accept our apologies for any inconvenience this may cause.
Posted Jan 17, 2019 - 09:24 GMT
This incident affected: Voice & Calls Services (Multi User VoIP, Inbound SIP trunking, Inbound IAX Trunking, Single User VoIP).