Authentication failures on ADSL/FTTC Circuits
Incident Report for Gradwell Communications Ltd
Resolved
Our supplier has confirmed the issue to be fully resolved.

Any customers still experiencing issues, please contact our support team on 01225800888.
We apologise for any inconvenience caused.
Posted Dec 31, 2019 - 09:03 GMT
Update
Circuits appear to be slowly re-establishing a connection.
We will leave the status in a monitoring state until 31/12 AM
Posted Dec 30, 2019 - 17:02 GMT
Monitoring
Our upstream supplier has advised they have performed a restart of a server.
Following the restart customers who were affected are slowly coming back online.
We advise customers to re-test their connection and contact our support team if you require any further assistance.

We will monitor the issue & provide a further update at 17:00.
Posted Dec 30, 2019 - 16:07 GMT
Update
The issue is still being investigated by our upstream suppliers.
a further update will be made available by 16:00.

We apologise for the inconvenience caused
Posted Dec 30, 2019 - 14:59 GMT
Investigating
ADSL/FTTC customers may be experiencing a total loss of service due to an ongoing issue with user authentication.
Users who have an active session remain unaffected, however any services which drop authentication will be unable to re-authenticate.

Investigations are still ongoing by our upstream supplier, we will have an update at 15:00.
Posted Dec 30, 2019 - 14:24 GMT
This incident affected: Connectivity (ADSL Broadband, FTTC).