Hosted 3CX Services Issue.
Incident Report for Gradwell Communications Ltd
Resolved
This incident has been resolved.
Posted Jul 21, 2022 - 00:17 BST
Monitoring
Hi,

Whilst the issue is still ongoing - Most of the 3CX instances have recovered. We have contacted the customers who have been the most impacted and are placing this status in a "Monitoring" state.

If you have any problems, please contact our support teams.

Kind Regards,
Gradwell Service Team
Posted Jul 20, 2022 - 13:45 BST
Update
Hello.

Google have advised issue is still ongoing.

Overnight, Gradwell engineers rebuilt the impacted servers into a different region to restore service.

We sincerely apologise for the inconvenience caused.

Kind Regards,
Gradwell Service Team
Posted Jul 20, 2022 - 07:28 BST
Update
Hello,

As of 22:30, Google are still working on the issue. We are working with the impacted customers to ensure the services are uninterrupted.

We will provide a further update by 7am on 20/07/2022.

Please accept our sincerest apologies for any inconvenience caused.

Kind Regards,
Gradwell Service Team
Posted Jul 19, 2022 - 22:42 BST
Identified
Hello,

Google believe they have identified the issue and working towards a resolution. We will provide a further update at 22:30.

Kind Regards,
Gradwell Service Team
Posted Jul 19, 2022 - 21:43 BST
Update
Hello,

Google are still working on the outage as a priority.

We will provide a further update at 9:30pm.

Kind Regards,
Gradwell Service Team
Posted Jul 19, 2022 - 20:10 BST
Update
Hello,

We have identified the issue to be with Google Cloud Platform and they currently experiencing an outage at one of their data centres.

We are still treating this as a priority 1 issue and will ensure updates are given hourly.

Please accept our sincerest apologies for the inconvenience caused.

Kind Regards,
Gradwell Service Team
Posted Jul 19, 2022 - 18:34 BST
Update
Hello,

We're currently investigating an issue with hosted 3CX services & gradwell.com. This is being treated as a P1. For any customers with a High Availability Pair, we will be moving them onto their secondary server to restore their service.
Please accept our sincerest apologies for any inconvenience caused.

We will provide a further update by 18:30
Posted Jul 19, 2022 - 17:51 BST
Investigating
We're currently investigating an issue with hosted 3CX services.
Posted Jul 19, 2022 - 17:50 BST
This incident affected: Portals and Website (Gradwell website) and Voice & Calls Services (Hosted 3CX Server).