Major Service Outage

Incident Report for Gradwell Communications Ltd

Resolved

This incident has been resolved.
Posted Jun 04, 2025 - 13:53 BST

Monitoring

Hello,

We are seeing traffic return to normal and calls are successfully routing out across our platform.

We sincerely apologise for any inconvenience this may have caused. To provide full transparency, we will publish a Reason for Outage (RFO) report within ten working days.

If you continue to experience any issues or have questions, please don’t hesitate to contact our support team at support@gradwell.com or call 01225 800888.
Posted Jun 03, 2025 - 15:37 BST

Investigating

Hello,

Gradwell are currently experiencing a Major Service Outage across our core platform.

All VoIP services such as Hosted VoIP, SIP Trunks, IAX Trunks, Wave and Call Forwarding are affected. Please be advised this has been escalated to the highest priority & our teams are working to restore the service as soon as possible.

Gradwell apologies any inconvenience and disruption this has caused you and want to thank you for your patience whilst we investigate and resolve this incident.

We will provide a further update within the next hour.

Kind Regards,
Gradwell Communications
Posted Jun 03, 2025 - 15:23 BST
This incident affected: Voice & Calls Services (Multi User VoIP, Outbound SIP Trunking, Outbound IAX Trunking, Inbound SIP trunking, Inbound IAX Trunking, Single User VoIP, Wave, Teams Direct Routing).