Vodafone network outage
Incident Report for Gradwell Communications Ltd
Resolved
This incident has been resolved.
Posted Jun 19, 2020 - 14:45 BST
Identified
The Vodafone nationwide outage has now cleared and our internal testing shows calls passing without issue.

Thank you for your patience in this Vodafone outage
Posted Jun 19, 2020 - 14:45 BST
Update
Our upstream supplier confirm this to be a wider issue with Vodafone and is affecting inbound and outbound calls.

The Gradwell Support lines [01225800888 & 01225800900] will be affected by this so please use an alternate mobile provider to call or email our support teams on support@gradwell.com or partnersupport@gradwell.com
Posted Jun 19, 2020 - 14:06 BST
Investigating
We are currently investigating reports of intermittent inbound and outbound call failures with one of our upstream carriers.

We apologise for any inconvenience this may cause. We will provide a further update by 15:00(BST) today 19th June.
Posted Jun 19, 2020 - 13:56 BST
This incident affected: Voice & Calls Services (Multi User VoIP, Outbound SIP Trunking, Outbound IAX Trunking, Inbound SIP trunking, Inbound IAX Trunking, Single User VoIP, Hosted 3CX Server).