Intermittent Outbound Call Failures
Incident Report for Gradwell Communications Ltd
Resolved
This incident has been resolved.
Posted Nov 17, 2021 - 18:05 GMT
Monitoring
Hello,

We have identified the problem and all calls to mobiles are passing successfully.

Please accept our sincere apologies for the inconvenience caused.
Posted Nov 17, 2021 - 17:53 GMT
Investigating
Hello,

We are currently investigating outbound call failures to mobiles. We are investigating this as a priority and will update you at 6pm.

Kind Regards,
Lisa
Posted Nov 17, 2021 - 17:41 GMT
This incident affected: Voice & Calls Services (Multi User VoIP, Outbound SIP Trunking, Outbound IAX Trunking, Single User VoIP, Wave).