VoIP Service Degradation
Incident Report for Gradwell Communications Ltd
Resolved
We have been monitoring this incident closely and have seen no further errors.

If you experience issues with your service please contact support by email to support@gradwell.com.

Please accept our apologies for any inconvenience caused.
Posted Oct 31, 2018 - 12:51 GMT
Monitoring
Our engineers have now completed emergency maintenance, and voicemail and call recording services are working as expected.

This status will be left in a monitoring state over night, and updated by 10:00am tomorrow.

We apologise for any inconvenience this incident may have caused.
Posted Oct 30, 2018 - 19:17 GMT
Identified
We are now receiving reports of voicemail and call recordings not being accessible. We believe we know the cause of this and are working to resolve it.

Inbound calls may not be going to voicemail, and customers may not be able to listen to call recordings through the control panel.

This status will be updated with further information by 09:00 tomorrow morning. Please accept our apologies for any inconvenience.
Posted Oct 30, 2018 - 17:28 GMT
Monitoring
Following work completed by our engineers we now believe this incident to be resolved.

If you are continuing to experience issues with your service please contact support by email to support@gradwell.com.
Please accept our apologies for any inconvenience caused.
Posted Oct 30, 2018 - 16:51 GMT
Identified
We have identified the cause of the problem and are working to resolve it. This status will be updated with further information by 18:00.

We apologise for any inconvenience this may cause.
Posted Oct 30, 2018 - 16:35 GMT
Investigating
We are currently investigating reports service degradation on our hosted VoIP platform.

Customers may be unable to view or create hunt groups and extensions through our online control panel, may see intermittent outbound call failures, or may be unable to access voicemail through our phone call retrieval system.

If you are experiencing problems with your service please contact us by email to support@gradwell.com with the following information:
1. Your customer ID number
2. The nature of the issue

Please accept our apologies for any inconvenience. This status will be updated by 16:30 with further information.
Posted Oct 30, 2018 - 16:07 GMT
This incident affected: Voice & Calls Services (Multi User VoIP, Outbound SIP Trunking, Outbound IAX Trunking, Single User VoIP).