Registration Failures
Incident Report for Gradwell Communications Ltd
Resolved
Hello,

The problems with the DNS route have now been resolved and handsets with the settings 109.224.233.174 & 109.224.233.190 should now register without any issues.

Please accept our sincerest apologies for any inconvenience caused.

Kind Regards,
Gradwell Service Team
Posted Jan 20, 2023 - 10:00 GMT
Update
Hello,

The problems with the DNS route have now been resolved and handsets with the settings 109.224.233.174 & 109.224.233.190 should now register without any issues.

Please accept our sincerest apologies for any inconvenience caused.

Kind Regards,
Gradwell Service Team
Posted Jan 20, 2023 - 10:00 GMT
Update
We are continuing to investigate this issue.
Posted Jan 19, 2023 - 16:50 GMT
Investigating
Hello,

We are currently investigating issues with registration on the Multi-User VoIP platform. The first investigation appears to be an issue with routing the DNS with the settings 109.224.233.174 & 109.224.233.190.

We're recommending changing the DNS settings on the handset to 8.8.8.8 & 8.8.4.4 whilst we investigate the cause of this.

Please accept our sincerest apologies for the inconvenience caused.

Kind Regards,
Gradwell Service Team
Posted Jan 19, 2023 - 10:06 GMT
This incident affected: Voice & Calls Services (Multi User VoIP).