Loss of Service on Broadband Connections
Incident Report for Gradwell Communications Ltd
Resolved
Hello,

At 02:30 we received confirmation that all affected circuits are now up and running. An official RFO regarding this incident will follow in due course. If you are experiencing any further issues please reach out to us ASAP so we can raise with the relevant parties.
Posted Nov 16, 2023 - 08:31 GMT
Monitoring
Our upstream carriers network engineering team have now completed the work on the affected fibre cables and most services are now restored.

They are continuing to monitor the situation and for any that don't restore further investigate, with the next update due to be issued by 9am on the 16/11.

We appreciate your patience during this time and please accept our sincerest apologies for the inconvenience caused.
Posted Nov 15, 2023 - 22:15 GMT
Update
Work is still continuing on-site by the network engineering team of our upstream carrier, to restore connectivity.

The next update is due to be issued by 10pm.

Thank you for your continued patience at this time and please accept our sincerest apologies for the inconvenience caused.
Posted Nov 15, 2023 - 20:05 GMT
Update
Work is continuing by our upstream carriers network engineering team and the situation continually monitored by them.

The next update is due to be issued by 7pm.

We appreciate your patience during this time and please accept our sincerest apologies for the inconvenience caused.
Posted Nov 15, 2023 - 17:36 GMT
Update
Work is continuing by our upstream carrier, with the next update due to be issued at 5:30pm.

Thank you for your continued patience at this time and please accept our sincerest apologies for the inconvenience caused.
Posted Nov 15, 2023 - 17:03 GMT
Update
Work is still on going by our upstream carrier to resolve the issue within the network.

Their network engineers are working to locate the end to end routing for the affected fibre cable and remain engaged on working towards a full restoration of service.

Thank you for your continued patience at this time. The next update will be issued at 4.30pm
Posted Nov 15, 2023 - 15:37 GMT
Update
We are continuing to work on a fix for this issue.
Posted Nov 15, 2023 - 14:32 GMT
Update
Work is still on going by our upstream carrier to resolve the issue within the network.

A further update will be provided by 3.00pm.

The carrier is continually monitoring the situation and should further developments become available sooner, an update will be issued ahead of 3:00pm.

Please accept our sincerest apologies for the inconvenience caused.
Posted Nov 15, 2023 - 13:46 GMT
Identified
Our upstream carrier is continuing to work on restoring service to all effected circuits and they will continue to monitor the situation.

A further update will be provided at 1.30pm. Thank you for your continued patience.
Posted Nov 15, 2023 - 12:36 GMT
Update
The Network engineering team for our upstream carrier is continuing to work on troubleshooting the network and is working alongside their support teams to progress investigations.

We apologise for the inconvenience caused.

A further update will be provided at 12.30pm or sooner should information become available.
Posted Nov 15, 2023 - 11:38 GMT
Investigating
Hello,

We are aware of an issue that is impacting a subnet of our customers broadband connections going through one of our upstream carriers. Their network engineering and network systems teams are continuing to diagnose the issue.

Please accept our sincerest apologies for the inconvenience caused. We will provide a further update by 11:30am
Posted Nov 15, 2023 - 10:40 GMT
This incident affected: Connectivity (Fibre line, EFM).