Gradwell Network Errors
Incident Report for Gradwell Communications Ltd
Resolved
We have received confirmation from our supplier that this incident has been fully resolved. The reported cause of the incident was rebooting network devices, which affected routing of traffic world wide.

An in-depth post-mortem report will be made available as soon as it is received from our supplier. If you continue to experience issues with your service please contact our support team by email to support@gradwell.com.

We apologise for any inconvenience this incident may have caused.
Posted Feb 05, 2019 - 14:41 GMT
Update
We are continuing to monitor for any further issues.
Posted Feb 05, 2019 - 11:28 GMT
Monitoring
Inbound and outbound VoIP services are functioning at expected levels and connectivity services are gradually being restored.

We are working with our upstream supplier to fully restore services and identify the cause of the incident.

This status will be updated with further information by 12:00. Please accept our apologies for the inconvenience caused.
Posted Feb 05, 2019 - 11:27 GMT
Investigating
We are currently investigating reports of networking issues affecting Gradwell services. This will be affecting customers with Gradwell connectivity services including DSL and leased lines as well as Gradwell VoIP products.

This is also affecting the Gradwell Support team's ability to take inbound phone calls. Please contact support by email to support@gradwell.com for the duration of this incident.

We are working to resolve this as an urgent priority. This status will be updated with further information by 11:40. We apologise for any inconvenience this may cause.
Posted Feb 05, 2019 - 11:10 GMT
This incident affected: Voice & Calls Services (Multi User VoIP, Outbound SIP Trunking, Outbound IAX Trunking, Inbound SIP trunking, Inbound IAX Trunking, Single User VoIP, Hosted 3CX Server), Connectivity (Fibre line, EFM, ADSL Broadband, FTTC), and Portals and Website (Gradwell team).