Loss of Service on Broadband Connections
Incident Report for Gradwell Communications Ltd
Resolved
Hello,

This incident is now resolved and we've had confirmation that all connectivity has now been restored.

We apologies for the inconvenience caused. We will publish an RFO within 10 working days.
Posted Apr 02, 2024 - 14:13 BST
Monitoring
Hello,

Our upstream supplier have confirmed that the issue is related to one of their DNS servers.

We are seeing traffic levels return to normal and getting reports that normal service is resuming. We are awaiting for an all clear from our upstream supplier and monitoring the situation.
Posted Apr 02, 2024 - 12:18 BST
Investigating
Hello,

We are aware of an issue that is impacting a subnet of our customers broadband connections going through one of our upstream carriers. Their engineering and network systems teams are continuing to diagnose the issue.

Please accept our sincerest apologies for the inconvenience caused. We will provide a further update by 12:00
Posted Apr 02, 2024 - 11:01 BST
This incident affected: Connectivity (ADSL Broadband, FTTC).