Inbound & Outbound Audio Issues

Incident Report for Gradwell Communications Ltd

Resolved

Good Afternoon,

We have implemented a fix across our platform and calls are returning to normal.

We appreciate your patience whilst we investigate & apologise for the inconvenience caused.

We will publish an RFO within 5 working days.
Posted Dec 04, 2025 - 13:43 GMT

Monitoring

Good Afternoon,

We have implemented a fix across our platform and calls are returning to normal.

We appreciate your patience whilst we investigate & apologise for the inconvenience caused.

We will publish an RFO within 5 working days.
Posted Dec 04, 2025 - 13:43 GMT

Investigating

Hello,

Gradwell are currently experiencing inbound & outbound audio issues across our platform.

All VoIP services such as Hosted VoIP, SIP Trunks, IAX Trunks, Wave and Call Forwarding, may be affected. Please be advised this has been escalated to the highest priority.

Gradwell apologies any inconvenience and disruption this has caused you and want to thank you for your patience whilst we investigate and resolve this incident.

We will provide a further update within the next hour.

Kind Regards,
Gradwell Communications
Posted Dec 04, 2025 - 13:11 GMT
This incident affected: Voice & Calls Services (Multi User VoIP, Wave, Outbound SIP Trunking, Inbound SIP trunking, Hosted 3CX Server, Teams Direct Routing, Inbound IAX Trunking, Outbound IAX Trunking, Email2Fax, Fax2Email, Gradwell Mobile, Single User VoIP, DNS Services, International Phone Numbers).