Outbound call failures
Incident Report for Gradwell Communications Ltd
Resolved
This incident is now resolved.

We apologise for the inconvenience this issue may have caused and ask any customers still experiencing issues to contact our support teams to discuss.
Posted Nov 09, 2019 - 08:14 GMT
Monitoring
A fix has been implemented and we are monitoring outbound traffic closely.

We would ask that any customers who are still not able to make outbound calls reboot their hardware and retry.

We anticipate no further outages so a further update will be made available by 09:00 on 09/11/19
Posted Nov 08, 2019 - 23:35 GMT
Identified
We have identified the cause of the outage and our engineers have restored service.

We still have additional works to undertake and a further update will be made available by 23:30
Posted Nov 08, 2019 - 22:05 GMT
Investigating
We are currently investigating an issue with making outbound calls via the Gradwell platform.

Our engineers are working to resolve the issue, a further update will be made available by 22:00
Posted Nov 08, 2019 - 20:55 GMT
This incident affected: Voice & Calls Services (Multi User VoIP, Outbound SIP Trunking, Outbound IAX Trunking, Single User VoIP, Hosted 3CX Server).