Total Loss of Service on Broadband Connections
Incident Report for Gradwell Communications Ltd
Resolved
This incident has been resolved.
Posted Jan 27, 2023 - 13:58 GMT
Monitoring
Hello,

We are seeing services starting to restore. If you are still experiencing a loss of services, please reboot your local equipment and they come back online.

If you experience any further problems, please contact our support teams.

Please accept our sincerest apologies for the inconvenience caused.
Posted Jan 27, 2023 - 11:23 GMT
Update
Hello,

We have identified this is impacting connections routing through BT's infrastructure. BT is making progress towards full restoration of Service.

Please accept our sincerest apologies for the inconvenience caused. We will provide a further update by 11:30am.
Posted Jan 27, 2023 - 10:58 GMT
Investigating
Hello,

We are aware of multiple broadband connections experiencing a total loss of service. We are investigating this with our upstream carrier and will provide a further update at 11am.

We sincerely apologise for the inconvenience caused.
Posted Jan 27, 2023 - 10:42 GMT
This incident affected: Connectivity (ADSL Broadband, FTTC).