Outbound call failures 0800 Numbers
Incident Report for Gradwell Communications Ltd
Resolved
This incident is now resolved.

We apologise for the inconvenience this issue may have caused and ask any customers still experiencing issues to contact our support teams on support@gradwell.com
Posted Nov 11, 2019 - 12:50 GMT
Monitoring
A fix has been implemented and we are monitoring outbound traffic to 0800 closely.

We would ask that any customers who are still not able to make outbound calls to 0800 please contact our support team on support@gradwell.com.

We apologise for the inconvenience this issue may have caused.
Posted Nov 11, 2019 - 09:54 GMT
Identified
We have identified the cause of the outage and our engineers have restored service.
Posted Nov 11, 2019 - 09:52 GMT
Investigating
We are currently investigating an issue with making outbound calls to 0800 numbers via the Gradwell platform.

Our engineers are currently investigating the issue, an update will be made available at 10:15.
Posted Nov 11, 2019 - 09:45 GMT
This incident affected: Voice & Calls Services (Multi User VoIP, Outbound SIP Trunking, Outbound IAX Trunking, Single User VoIP).