High Call Volumes
Incident Report for Gradwell Communications Ltd
Resolved
This incident has been resolved.
Posted Apr 15, 2020 - 14:19 BST
Update
We are continuing to monitor for any further issues.
Posted Mar 17, 2020 - 16:18 GMT
Monitoring
Due to the ongoing COVID-19 pandemic, we are currently receiving high volumes of calls from customers needing guidance to help them with remote working. If you need help getting Gradwell products set up effectively for home or remote working, the following guides may help:


How to configure your VoIP extension: https://my.gradwell.com/s/article/creating-and-configuring-a-voip-extension
How to setup Zoiper:
https://my.gradwell.com/s/article/How-to-set-up-Zoiper-for-desktop
https://my.gradwell.com/s/article/How-to-Set-up-Zoiper-on-Android
https://my.gradwell.com/s/article/How-to-Set-up-Zoiper-on-iOS

For more helpful articles please visit our main support website: https://support.gradwell.com

If you need to talk to us, our support team are doing their best to answer every query, but please note that this may take significantly longer than normal. If your request is not urgent, please email us at support@gradwell.com and we'll aim to get back to you as soon as we can.
Posted Mar 17, 2020 - 16:17 GMT
This incident affected: Portals and Website (Gradwell team).