Inbound call failures

Incident Report for Gradwell Communications Ltd

Resolved

Monitoring has continued to show successful calls, with failures not observed and the upstream supplier confirming routing as working again correctly.

We will now proceed with closing this status.
Posted Oct 23, 2025 - 09:30 BST

Update

We are continuing to monitor traffic and await a formal confirmation from the upstream supplier.

We will provide a further update tomorrow (23/10/2025) morning.
Posted Oct 22, 2025 - 18:00 BST

Monitoring

Our testing indicates that inbound traffic through the affected upstream supplier is now returning to normal, with no call failures observed within the last 30 minutes.

We will continue to monitor the situation.

We ask customers to retest and report any issues.
Posted Oct 22, 2025 - 15:05 BST

Update

The upstream supplier is continuing to investigate presently.

The calls affected appear to be a subset of numbers through the affected supplier, with the majority of inbound traffic through the supplier appearing as unaffected.

We will provide a further update as soon as possible.
Posted Oct 22, 2025 - 14:39 BST

Investigating

Hello,

We are currently investigating reports of inbound call failures, through one upstream supplier.

We apologise for the inconvenience this is causing.

We will provide a further update shortly.
Posted Oct 22, 2025 - 13:07 BST
This incident affected: Voice & Calls Services (Multi User VoIP, Wave, Inbound SIP trunking, GCX, Teams Direct Routing, Inbound IAX Trunking, Single User VoIP).