Loss of Service on Broadband Connections
Incident Report for Gradwell Communications Ltd
Resolved
This incident has been resolved.
Posted Oct 18, 2023 - 15:53 BST
Monitoring
Hello,

Our upstream supplier has confirmed their traffic graphs showed an initial drop in traffic over their network around 11:50 this morning, as of 12:10 traffic levels have been observed as starting to return to normal.

Please re-test and report to our support teams if you are still having issues.

Please accept our sincerest apologies for the inconvenience caused.
Posted Oct 18, 2023 - 12:19 BST
Investigating
Hello,

We are aware of an issue that is impacting a subnet of our customers broadband connections going through one of our upstream carriers. Their network engineering and network systems teams are continuing to diagnose the issue.

Please accept our sincerest apologies for the inconvenience caused. We will provide a further update by 14:00
Posted Oct 18, 2023 - 12:13 BST
This incident affected: Connectivity (ADSL Broadband, FTTC).