Inbound IVR Failures
Incident Report for Gradwell Communications Ltd
Resolved
Hello,

We have implemented a fix and all of our testing has confirmed this is to be working.

Please accept our sincerest apologies - If you he any further issues, please contact our support teams.

Kind Regards,
Gradwell Service Team
Posted Mar 06, 2023 - 10:06 GMT
Identified
Hello,

We are currently rolling out a fix for this problem. We will provide a further update by 10am.

Please accept our apologies for the inconvenience caused.

Kind Regards,
Gradwell Service Team
Posted Mar 06, 2023 - 09:35 GMT
Investigating
Hello,

We are currently investigating reports of inbound failures to IVR Menu's this morning. Our engineers are currently investigating and we will provide a further update by 09:30am.

Please accept our apologies for the inconvenience caused.

Kind Regards,
Gradwell Service Team
Posted Mar 06, 2023 - 09:02 GMT
This incident affected: Voice & Calls Services (Multi User VoIP).