Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 21, 2024 - 12:00 GMT
Scheduled
Hello,
On Thursday 21st November 2024 from 12pm, our support & sales team, will be unavailable due to a company-wide event.
Our support teams will be monitoring our ticketing system for P1 support cases only. Our On-Call service is available in the event of any total loss of service, and we will continue to monitor our infrastructure 24/7 to ensure availability. Normal hours will resume on 22nd November 2024.
You can also stay up to date with any unlikely service changes or interruptions via the Gradwell Status page & please visit the Gradwell Knowledge Base for guides and advice.
We apologise for any inconvenience this may cause. If you have any questions, please email our team at support@gradwell.com
Kind Regards, Gradwell Service Team
Posted Oct 21, 2024 - 15:18 BST
This scheduled maintenance affected: Portals and Website (Gradwell team).