Issue contacting Gradwell Teams
Incident Report for Gradwell Communications Ltd
Resolved
This incident has been resolved.
Posted May 18, 2022 - 17:14 BST
Monitoring
Hello,

Our service has since been restored and you will be able to get through to our teams now.
Please accept our apologies for the inconvenience.

Kind Regards,
Lisa
Posted May 18, 2022 - 16:27 BST
Investigating
Hello,

We are experiencing a total loss of service on our broadband line in our Bath Office. We are aware of the issue and working to resolve the issue.

Please accept our apologies if you experience delays in contacting the support team.

Kind Regards,
Lisa
Posted May 18, 2022 - 16:12 BST
This incident affected: Portals and Website (Gradwell team).